Announcement

Collapse
No announcement yet.

Private Message problem in 3.0.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Bulent Tekcan
    Senior Member

  • Bulent Tekcan
    replied
    Please anybody help me ? Why not problem before 3.0.1 ??? Same server and same mysql ?

    Leave a comment:

  • Bulent Tekcan
    Senior Member

  • Bulent Tekcan
    replied
    Any comment for that problem ??

    1- In 3.0.1 I have never problem for this
    2- My chacterset also latin1...

    Thanks

    Leave a comment:

  • Bulent Tekcan
    Senior Member

  • Bulent Tekcan
    replied
    I check my MySql

    Client characterset: latin1
    Server characterset: latin1


    But why problem ? Before 3.0.1 I have no problem,because many PM to that user.


    Leave a comment:

  • Bulent Tekcan
    Senior Member

  • Bulent Tekcan
    replied
    Freddie wrote

    I suggested that they recompile mysql using the default charset of latin1. Then I told them to go through every vB table and change the charset to latin1. They reported that the problem was fixed after doing that.

    How can I do that ?
    every vB table and change the charset to latin1

    Leave a comment:

  • vbuser99
    Member

  • vbuser99
    replied
    Bulent, you may get help on turkish related issues on our forum:
    http://forum.iyinet.com

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    I have no idea. Sorry.

    Leave a comment:

  • Bulent Tekcan
    Senior Member

  • Bulent Tekcan
    replied
    Thanks

    Will it cause a problem for my Turkish character ?
    Bulent Tekcan
    Senior Member
    Last edited by Bulent Tekcan; Mon 19 Jul '04, 11:02pm.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Then check http://www.mysql.com for instructions on compiling MySQL.

    Leave a comment:

  • Bulent Tekcan
    Senior Member

  • Bulent Tekcan
    replied
    That server under my control.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    You will need to contact your host and ask them to do this.

    Leave a comment:

  • Bulent Tekcan
    Senior Member

  • Bulent Tekcan
    replied
    Anybody help me ? How can I correct that problem...

    Leave a comment:

  • Bulent Tekcan
    Senior Member

  • Bulent Tekcan
    replied
    But why not problem in 3.0.1 ? Because many times send PM that user on 3.0.1.

    My MySql settings is ISO 8859-1 because I'm using TR character set in my forum.
    Bulent Tekcan
    Senior Member
    Last edited by Bulent Tekcan; Sun 18 Jul '04, 1:17pm.

    Leave a comment:

  • Bulent Tekcan
    Senior Member

  • Bulent Tekcan
    replied
    Aha.....But how can I recompile my database ?

    Leave a comment:

  • conqsoft
    Senior Member

  • conqsoft
    replied
    This is a bug in the way that your database is configured:

    http://www.vbulletin.com/forum/bugs....iew&bugid=1771

    Leave a comment:

  • Bulent Tekcan
    Senior Member

  • Bulent Tekcan
    started a topic Private Message problem in 3.0.3

    Private Message problem in 3.0.3

    I have 18.500 user...

    But today 1 user send me a PM.I read it and reply it.But VB3.0.3 is a error occured

    The following users were not found:
    1. sonmohikan
    But username MUST BE SONMOHİKAN big character not small.Also I cannot PM that user....I think same problem many users.

    Same probelm New PM to user....
    Attached Files

Related Topics

Collapse

Working...
X