Announcement

Collapse
No announcement yet.

Enable WYSIWYG Help.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Enable WYSIWYG Help.

    Please see the attachment below, Im having a problems enabling WYSIWYG even though I have selected enable. Very odd. vbulletin team can you please have a look. I would like the message interface that is enabled here...not sure if that constitutes as wysiwyg.

    Thanks in advanced!
    Attached Files

  • #2
    Did you enable this in your User CP? Are you running the default templates?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thank you! Just enabled it in the User CP the odd thing is that it worked before..then boom it was gone. Is the Standerd Editor - with extra formatting tools the default for all users? If not how can you make it the default? Thanks Steve!

      Comment


      • #4
        To set the defaults for new users:

        Admin CP -> vBulletin Options -> User Registration Options -> Default Registration Options

        To reset options for existing users:

        Admin CP -> Import & Maintenance -> Execute SQL Query -> Automatic Query

        Then choose the appropriate query and click on 'Continue'.

        To run queries you first need to give yourself permission to run queries in the Admin CP. To do this, edit this section of config.php:

        // ****** USERS WITH QUERY RUNNING PERMISSIONS ******
        // The users specified here will be allowed to run queries from the control panel.
        // See the above entries for more information on the format.
        // Please note that the ability to run queries is quite powerful. You may wish
        // to remove all user IDs from this list for security reasons.
        $canrunqueries = 'x';

        ...with x being your userid number (not username).
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X