Announcement

Collapse
No announcement yet.

Enabling Private Messaging

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Enabling Private Messaging

    OK, I am having trouble setting up PM system for everyone. How do I enable PM for registered users? In the usergroup I have it set at 50 etc, but people can still turn PM's off and I don't want them to be able to do that.

    Thanks
    John

  • #2
    You don't want them to be able to turn this off? Then you will need to manually edit the appropriate User CP templates to remove this option.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      OK Steve thanks. Can I set it that even if they turn off... Admin or Super Mods can send them PM's...? or is that not an option...?
      John

      Comment


      • #4
        To set the defaults for new users:

        Admin CP -> vBulletin Options -> User Registration Options -> Default Registration Options

        To reset options for existing users:

        Admin CP -> Import & Maintenance -> Execute SQL Query -> Automatic Query

        Then choose the appropriate query and click on 'Continue'.

        To run queries you first need to give yourself permission to run queries in the Admin CP. To do this, edit this section of config.php:

        // ****** USERS WITH QUERY RUNNING PERMISSIONS ******
        // The users specified here will be allowed to run queries from the control panel.
        // See the above entries for more information on the format.
        // Please note that the ability to run queries is quite powerful. You may wish
        // to remove all user IDs from this list for security reasons.
        $canrunqueries = 'x';

        ...with x being your userid number (not username).
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          ... thanks Steve - you answered another question I posted in this reply as well.. cheers.
          John

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X