Announcement

Collapse
No announcement yet.

Odd email problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Odd email problem

    I am having an odd email problem. I have a few users that never get their activation email. I can manually try and send them the link and they still don't get it. Yet I can email them directly from my webmail program and it works fine.

    Also I have a user that cannot get password reminders. Exact same problem. This person can get activation notices and emails where I have suggested a story. But the password emails never come.

    Has anyone had this happen? Its not everyone. Just a few users.
    UT Gaming Community - http://www.unrealghetto.com

  • #2
    This problem is usually the result of spam filters that don't like the emails vBulletin sends. If you post a link to your forums then I can try registering and see if I receive the activation email. If I receive the email and they don't then that is fairly conclusive.

    Comment


    • #3
      The problem is they can receive some but not all. If a filter was blocking them from getting email should they not get any email from me? Same domain. Also in the case of the person that isn't getting the password reminder. They get their activation email but not the password email. All comes from same domain and address.
      UT Gaming Community - http://www.unrealghetto.com

      Comment


      • #4
        It's still a spam filtering problem. It's difficult to know exactly what criteria their filters are using.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          AH... like it might be seeing something in the title or body that it doesn't like. Hmmm.. maybe I should look for the word viagra in the password reminder
          UT Gaming Community - http://www.unrealghetto.com

          Comment


          • #6
            OK.. I took a password reminder and composed it in an email to the person that is having the problem. It was an email that was sent to me. I just changed the username to match the other user and just put in random numbers for a password. Even used the same subject. And the user got the email. Just cant get the one sent through vBulletin directly.
            UT Gaming Community - http://www.unrealghetto.com

            Comment


            • #7
              It's most likely filtering something on the headers which is beyond vB's control. First try this:

              Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Enable "-f" Parameter -> Yes

              If there is still a problem then there is nothing we can do about this. It's on the client end.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                I had already enabled that option in hopes that it would cure the problem. But no luck. Oh well. Thanks for your time on this.
                UT Gaming Community - http://www.unrealghetto.com

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X