Announcement

Collapse
No announcement yet.

Cant send PM's to a user

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant send PM's to a user

    One of my registered users is having a problem. He cant recieve PM's from other users. His inbox is not full and he has Recieve Private Messages set to Yes. So I tried to send him a PM and I got the following error:

    The following errors occurred when this message was submitted:
    The following users were not found:
    brookfield king


    Why is it like that? Is there anyway I can fix this?

    Thanks
    DaShadyBoard.com

  • #2
    Is his name brookfield king? Try sending him a PM by clicking the link in his profile, for example.

    Or maybe his user record is messed up... try running this option:

    Admin CP -> Import & Maintenance -> Update Counters -> Fix broken user profiles

    Comment


    • #3
      Yep, his name is brookfield king. And I tried to send him a PM by clicking the link in his profile but I got the same error message. So I'll try that Fix broken user profiles, and see if that solves the problem. Thanks
      DaShadyBoard.com

      Comment


      • #4
        Ok, I just did the Admin CP -> Import & Maintenance -> Update Counters -> Fix broken user profiles thing, but I still get the same error when I try to send him a PM. If I give you my login info for the admin cp, do you think you could login and see if you can find any errors? I would appreciate it. Thanks
        DaShadyBoard.com

        Comment


        • #5
          Yes I can take a look if you send me a URL and admin login. Send me a private message.

          Comment


          • #6
            Private Message has been sent. Thank you
            DaShadyBoard.com

            Comment


            • #7
              Something must have been wrong with that user's username. I changed their name in the Admin CP and then changed it back. Now it works.

              Comment


              • #8
                Oh ok.. That sounds strange. But thanks alot for fixing it, I really appreciate it
                DaShadyBoard.com

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X