Announcement

Collapse
No announcement yet.

Can't Post New Threads After Upgrade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Post New Threads After Upgrade

    Having major problems with my db. Apparently all those installed-and-forgotten hacks are coming back to haunt me:

    Database error in vBulletin 3.0.3:

    Invalid SQL:
    INSERT INTO thread(title, lastpost, forumid, open, replycount, postusername, postuserid, lastposter, dateline,
    iconid, visible, attach, similar)
    VALUES
    ('On your knees!', 1089498698, 23,
    1, 0, 'achtungbaby', 1,
    'achtungbaby', 1089498698, 0, 1,
    0, '15459, 14799, 2316', '')

    mysql error: Column count doesn't match value count at row 1

    mysql error number: 1136

    Date: Saturday 10th of July 2004 03:31:38 PM
    Script: http://forums.yellowworld.org/newthread.php
    Referer: http://forums.yellowworld.org/newthr...newthread&f=23
    Username: achtungbaby
    IP Address: 24.130.19.15
    Problem starting occuring sometime after I upgraded to 3.03 and before I tried installing a gallery integration hack...

    Suggestions? Right now none of my members can create new threads.

  • #2
    Have you tried using the standard files?

    Comment


    • #3
      Originally posted by Zachery
      Have you tried using the standard files?
      Yep. Reuploaded the new files over everything, removed any fiddled-with files, ran the suspect file version...

      Comment


      • #4
        You are definitely not running the default 3.0.3 files. You need to reupload all the files and make sure they overwrite the ones on the server.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          You are definitely not running the default 3.0.3 files. You need to reupload all the files and make sure they overwrite the ones on the server.
          Okie dokie, I'll try again...

          Comment


          • #6
            Well whattaya know. Looks like I shouldn't be trusting Dreamweaver too much.

            Thanks!!

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X