Announcement

Collapse
No announcement yet.

Cant access admincp or forum!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant access admincp or forum!

    Well i ran a few upgrades today and now i cant access the admincp with my username and whenever any of my users log into the forum they get:

    USERNAME, you do not have permission to access this page. This could be due to one of several reasons:
    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    Please help me.. no one can get to anything, including other admins.

  • #2
    and i aint got a backup for weeks.... i know im am an idiot.

    Comment


    • #3
      Upload tools.php from your DO_NOT_UPLOAD folder to your admincp. use it to recover your admin account, after you do so, remove it ASAP.

      Comment


      • #4
        this still hasnt worked,

        When i enter my password the screen just comes up again, i can keep entering my password time and time again!

        when i try to view the forum it says i am logged in.

        But says i dont have permisssion, same as all my users aswell..

        site is:

        www.carstyledirect.com/forum

        Thanks

        Comment


        • #5
          Are you sure you used tools.php to restore your admin account?

          Can you pm me with an ftp account?

          Comment


          • #6
            its as soon as i upgrade to 3.0.3 it messes up the permissions table...

            Gonna stick on 3.0.2 i think and do the manual fix.

            Comment


            • #7
              I've had users complain of problems like that. Historically, it's been a corrupted cookie, or the user is using AO-Hell and their browser (which has a real problem with vB). I tell them to clear out their cookies and internet forms cache, and make sure cookies are ENABLED, and about 99.5% of the time, that takes care of it.

              Comment


              • #8
                version 3 of vBulletin has no issues with AOL browsers, that was due to sessions in version 2, which isn't an issue anymore.

                These days the not storing or corruption of cookies is mostly caused by the end-users' settings in their firewall, browser or other script/security software/settings.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X