Announcement

Collapse
No announcement yet.

Help., Usergroup updating error v3.0.3

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nightbreed
    replied
    Not 100% certain.

    I know when 3.0.3 was released I replaced all listed file changes. Then went about adding my tweeks to files. I discovered the error and replaced all listed file changes again from a fresh download. The error persisted.

    So I replaced all files with 3.0.3 with the exception of files I had altered in 3.0.2 and were not on the 3.0.3 update list (4 or 5 files). Still had the error.

    I then stepped back.. and replaced everything. The error vanished. I then reapplied all my changes to the 3.0.3 files and everything seems to be okay.

    It is entirely possible one of my changes had caused the issue. I don't rule that out by any means. However, with a good running v3.0.2 and fresh replacements of all listed files for 3.0.3, the forum should have not seen the error.

    No biggie.

    Leave a comment:


  • Scott MacVicar
    replied
    We use CVS to output a list of updated files, what ones are missing from the announcement that caused your problem?

    Leave a comment:


  • Nightbreed
    replied
    Okay sorted out. I had 4 or 5 files left from 3.0.1 but... those files weren't listed as changed in 3.0.2 or 3.0.3 so I shouldn't of had to swap those. But apparently there was a change somewhere in them and the file just didn't get listed. Problem fixed. Thanks guys.

    Leave a comment:


  • Freddie Bingham
    replied
    If you go to Import & Maintenance -> Diagnostics -> Suspect Files, does it only list 3.0.3 files?

    Leave a comment:


  • Nightbreed
    replied
    Okay I've replaced all files with clean 3.0.3 files. I still get the error. I dont' see the canseehiddencustomfield feild anywhere in the usergroup table via phpMyadmin. I do see the call to it in line 190 of admin/usergroup.php. Did my installation not go correctly? Can I run a query to add this table? if so.. can you tell me what query I should run? (I'm not a whiz at mySQL.. in fact I'm next to ignorant)

    Thanks.

    Leave a comment:


  • Nightbreed
    replied
    Okay I'll go through all files.

    Can you tell me if 'canseehiddencustomfields' was supposed to be added to the field list in 3.0.2 or 3.0.3?

    I don't see it in any fields through phpMyAdmin.

    Leave a comment:


  • Steve Machol
    replied
    You didn't upload all the 3.0.3 files and/or you are using hacked files. Reupload everything except the inages and install.php. Make dsure you upload in ASCII and overwrite the ones on the server.

    Leave a comment:


  • Nightbreed
    started a topic Help., Usergroup updating error v3.0.3

    Help., Usergroup updating error v3.0.3

    I'm gettign the following SQL error when I try to edit a usergroup permissions.



    Database error in vBulletin 3.0.3:

    Invalid SQL: UPDATE usergroup SET

    ### UPDATE QUERY GENERATED BY fetch_query_sql() ###
    title = 'Users Awaiting Email Confirmation',
    description = '',
    usertitle = '',
    opentag = '',
    closetag = '',
    passwordexpires = '0',
    passwordhistory = '0',
    canseehiddencustomfields = '0',
    attachlimit = '0',
    avatarmaxwidth = '80',
    avatarmaxheight = '80',
    avatarmaxsize = '20000',
    profilepicmaxwidth = '100',
    profilepicmaxheight = '100',
    profilepicmaxsize = '65535',
    pmquota = '50',
    pmsendmax = '0',
    canuserep = '0',
    cannegativerep = '0',
    canseeownrep = '0',
    canhiderep = '0',
    forumpermissions = '1',
    pmpermissions = '0',
    calendarpermissions = '0',
    wolpermissions = '0',
    adminpermissions = '0',
    genericpermissions = '64',
    genericoptions = '0',
    arcadepermissions = '0'
    WHERE usergroupid=3
    mysql error: Unknown column 'canseehiddencustomfields' in 'field list'

    mysql error number: 1054



    All i was trying to do wat to turn on forum viewing for users awaiting email cofirmation.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X