Announcement

Collapse
No announcement yet.

Getting an error in 3.0.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting an error in 3.0.1

    awoke this morning to this error..

    -------------------------------------------------
    Database error in vBulletin 3.0.1:

    Invalid SQL:
    REPLACE INTO postindex
    (wordid, postid, score, intitle)
    VALUES
    (336, 375569, 1, 0), (624, 375569, 2, 0), (85, 375569, 1, 0), (19239, 375569, 1, 0), (3632, 375569, 1, 0), (947, 375569, 1, 0), (666, 375569, 1, 0), (443, 375569, 1, 0), (3726, 375569, 1, 0), (2652, 375569, 1, 0), (1573, 375569, 1, 0), (6252, 375569, 1, 0)

    mysql error: Can't open file: 'postindex.MYD'. (errno: 145)

    mysql error number: 1016

    Date: Saturday 03rd of July 2004 10:07:03 AM
    Script: http://www.xboxworld.com.au/forum/newreply.php
    Referer:
    Username: xxx
    IP Address: x.x.x.x
    -------------------------------------------------

    i've ran the repair/optimize table from the AdminCP and it says my postindex is corrupt?

  • #2
    Youll need to continue repairing untill it is fixed if you cannot fix it from the AdminCP you might need to shutdown mysql and run a repair from the command line

    Comment


    • #3
      ahh ok no problem. ill go run it a few more times.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X