Announcement

Collapse
No announcement yet.

Can't Login as Admin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't Login as Admin

    I installed vBulletin and logged in as the admin.

    I then installed an importer and tried to import another database.

    Something went wrong and I wasn't able to try and import it again.

    I decided to just empty the database and install vBulletin again.

    I finished the install and go to log in as the admin.

    It says, "Welcome, username" and tries to redirect me, but I end up at the login page again.

    Any ideas?
    test

  • #2
    Something went wrong with the install. Install again and this time make sure you empty the database first. Also do not change the default settings for cookie domain and path.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I installed again, and didn't change cookie path, still no luck.

      I even deleted the db and recreated it, and it still isn't working.
      test

      Comment


      • #4
        Could this problem have something to do with the license?

        Am I prevented from installing more than once?
        test

        Comment


        • #5
          There really is no reason a fresh install on a clean database shouldn't work. Please describe exactly all steps you are taking.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I uploaded the install.php file into the /install directory

            I open install.php.

            On step 3 I empty the database.

            On step 9 I change BB Title to Corvette Crew Forums,
            the Homepage title to Corvette Crew,
            and I change the webmaster email address.
            That is all I change on step 9.

            On step 11 I enter my admin username/password.

            I then delete the install.php file and try and log in to the admincp.

            After I enter my username/password a redirection screen appears.

            It says, "Thank you for logging in, username."

            It then goes back to the log in screen.
            test

            Comment


            • #7
              Clear your cookies, and restart your browser (close all its windows). Then attempt to login again

              Comment


              • #8
                That solved the problem.

                I will probably be back posting in the importer forum shortly.

                Thank you very much.
                test

                Comment

                Loading...
                Working...
                X