Announcement

Collapse
No announcement yet.

Internal Server Error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Internal Server Error

    I have an open ticket but they've hit a wall on the problem, so I'm interested to see if anyone else is having this problem on their vBulletin boards (3.0.1).

    I get the error message three different ways:
    1. Once in a while when I try to post a thread.
    2. Once in a while when I try to respond to a thread.
    3. Everytime I try to update the styles in the Admin section.

    I've been able to use several other features (like create a new forum), it's just the above three items that the errors are showing up. This is the error that I'm getting:

    Internal Server Error
    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster at vacationbud.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    My host is Acunett.com and the server is Dallas if anyone's is familiar with their setup.

  • #2
    As was pointed out in your support ticket, there is no Apache version info in phpinfo. This is an indication of a server misconfiguration. Did you hear back from your host about this yet?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      They said that they are looking into it. I was hoping that someone else may have had this problem and was able to work through it.

      Also, I'm going to send them your post so hopefully they will look into that part deeper.

      Comment


      • #4
        This is their response:
        There is no apache version info because we turned ServerSignature off in httpd.conf

        This is a security feature of apache.

        Comment


        • #5
          Well whatever changes they have made have also seemed to create this problem. We are not able to come up with anything on the vB end that is causing this.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            OK, their admin is working on the problem. It appears that the number of characters plays a roll in what is wrong. Not sure what is going to happen but I'll post here if it gets resolved...

            Comment


            • #7
              This is the response that I've gotten:
              I have looked over some other VB boards on the server. The problems seems to be happening on only yours. Please ask the vbulletin support if there is any kind of character limit that can be increased. Explain to them the problem happens when there are more than x amount of words or characters in a reply.
              So it's confusing but it looks like it has to have something to do with the vBulletin. The only other thing that I was thinking could have had something to do with it is that I deleted about 10 different forums that I was no longer using just the night before it happened. Is it possible that this could have caused a problem?

              Comment


              • #8
                I seriously doubt this is the issue, but you can check this setting in vBulletin Options:

                Maximum Characters Per Post
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  I changed it but I still have the same errors.

                  So you don't think that deleting those forums could have anything to do with it? The last forum created was #28 and there are only 16 that still exist.

                  Any suggestions that I should try? Should I re-upload all the files? Is there anything I can look at in the database that would be stoppig it from allowing too much text in the fields.

                  Just something else that I was working with...under the style and templates section there are 6 options under colors / fonts:
                  All Style Options (Press Save - get error)
                  Common Templates (Press Save - get error)
                  StyleVars (Press Save - NO ERROR)
                  Main CSS (Press Save - get error)
                  Replacement Variables (Press Save - NO ERROR)
                  Tool Bar Menu Options (Press Save - NO ERROR)

                  What is similar between the 3 that get errors is that there are boxes with alot of text. The ones that only have a few characters of text, even if there are alot of different boxes, are able to be saved. It does seem like the common problem is too much text in one field.

                  Comment


                  • #10
                    Sorry but AFAIK this is still a server issue. I really had no idea why your host brought up the characters thing.

                    Are you running all the original unmodified vB files?
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      The number of characters in the post seems like it's the whole problem. Make a post with a few characters, no problem. Try to make a post with a couple of paragraphs and you get the error.

                      Yes, I haven't modified any of the vB files.

                      Comment


                      • #12
                        IMO it's got to be something on their end. I've never heard of a vB having this problem before.

                        Since they are the ones that brought up the character issue, they clearly know something they aren't sharing.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          By the way, what is your 'maximum characters' set to?
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            10,000

                            Just another question then, how difficult is it to move from one shared-hosting provider to another? It seems like it's my only option at this point...

                            Comment


                            • #15
                              I have this set to 30,000 and don't have any problems.

                              See the documentation for advice on moving servers:

                              http://www.vbulletin.com/docs/html/main/moving_servers
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X