Announcement

Collapse
No announcement yet.

Email Problems!!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Email Problems!!!!

    Hi,
    Can anyone help me with this? I got this error below whenever there is a new user making a post on my vBulletin Forum. I set the forum to auto email me but it just doens't work?

    Wed 2004-06-30 09:11:40: [536:43] 220 laborlawtalk.com ESMTP MDaemon 6.0.5; Wed, 30 Jun 2004 09:11:40 -0500
    Wed 2004-06-30 09:11:40: [536:43] Winsock Error 10053 Software caused a connection abort.
    Wed 2004-06-30 09:11:40: [536:43] Unexpected socket closure



    Thanks,
    Linda

  • #2
    Looks like php is not configured properly to send email

    Does this happen at any other times ?

    Comment


    • #3
      It does that all the times now on the new server that hosting this site?

      Do you have any advice or instructions on what I can do to get this fix?

      Thanks,
      Linda

      Comment


      • #4
        Is this a dedicated server? Are you trying to access SMTP on another server?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          This is a dedicated server running window 2003 with standard edition. I install mysql and php on it. It uses Mdaemon as the email server. Smtp within this server. It has a mail server software.

          Comment


          • #6
            In the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Done.

              Here is the url www.LaborLawTalk.com

              Thanks,
              Linda

              Comment


              • #8
                Since you said the SMTP server is on the same server, then you should use 'localhost' for the SMTP setting in php.ini.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  I tried that too but it just doesn't work. So what I did was that i change it to the IP address for the mail server/web server.

                  Comment


                  • #10
                    Sorry but I'm out of ideas. This is a srerver configuration issue but I'm not that familiar with Windows server.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Thanks for helping me. I guess there's nothing I can do about this than.

                      Thanks,
                      Linda

                      Comment


                      • #12
                        Steve,

                        Is this where I can edit the mail server in the php.ini file


                        [mail function]
                        ; For Win32 only.
                        SMTP =localhost <---------------right here????
                        smtp_port = 25
                        ; For Win32 only.
                        ;sendmail_from = [email protected]
                        ; For Unix only. You may supply arguments as well (default: "sendmail -t -i").
                        ;sendmail_path =
                        [Java]
                        ;java.class.path = .\php_java.jar
                        ;java.home = c:\jdk
                        ;java.library = c:\jdk\jre\bin\hotspot\jvm.dll
                        ;java.library.path = .\

                        Comment


                        • #13
                          Yes that is where you need to edit it.

                          You will need to restart IIS so that it picks up the change.

                          Comment


                          • #14
                            Also make sure you edit the correct php.ini file:

                            C:\WINDOWS\php.ini
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X