Announcement

Collapse
No announcement yet.

Missing Post Icons

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Try this. Reupload the original vbulletin-style.xml file from the zip file to your install directory. Make sure you upload this in ASCII and overwrite the one on the server. Then import this file in the 'Upload' section of the Style Manager. Then change to this style and view your forums with it. Do you have the same problem?

    Leave a comment:


  • crabacus
    replied
    the default style is not enabled on my board. the problem is actually a little stranger than i thought. as it turns out post icons do work for new posts ... but for all the post i imported from my IPB board they do not show up in the thread listings. they do however show up while viewing the posts themselves.

    i would be happy to provide a link to my default style if there is a way i can do it without enabling the default style in general ... ?

    Leave a comment:


  • Steve Machol
    replied
    URL to the default vB style?

    Leave a comment:


  • crabacus
    started a topic Missing Post Icons

    Missing Post Icons

    My post icons do not show up in the forum listing. The icons DO show up when viewing the actual post. This is happening for both my custom skin as well as the unmodified vbulletin default templates. Anyone know how to troubleshoot this?

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X