Announcement

Collapse
No announcement yet.

Leaving an extra space in word censor breaks [url] tags

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • MegaHertz
    replied
    Because of the extra space the letter a was somehow being censored. That was apparently what was causing the strange behavior.

    If you would like to duplicate the problem enter {a** hole}, note the extra space, in your filter and then vistit a thread where a user has used [url] or [url] tags.

    Note: I was not using ** in the word censor.
    Last edited by MegaHertz; Thu 24 Jun '04, 9:22am.

    Leave a comment:


  • Scott MacVicar
    replied
    What was censored?

    or was it purely
    {word} {word2} where there is two spaces between the words?

    Leave a comment:


  • MegaHertz
    replied
    One last time.

    Leave a comment:


  • MegaHertz
    replied
    Here is the raw post:
    Code:
    Review
    [url]http://www.wilderssecurity.com/showthread.php?t=25485&page=1&pp=25[/url[COLOR=Red]}[/COLOR]
    The tool
    [url]http://perso.wanadoo.fr/jugesoftware/firewallleaktester/eng/wwdc.htm[/url[COLOR=Red]}[/COLOR]
    for Windows 2000 / XP / 2003 server.
    Curly brackets substituted to prevent parsing of URL's

    Leave a comment:


  • MegaHertz
    replied
    We aren't.

    Leave a comment:


  • Zachery
    replied
    Any reason your using html ?

    Leave a comment:


  • MegaHertz
    replied
    Scott here are two screenshots of what is happening.
    Attached Files

    Leave a comment:


  • MegaHertz
    replied
    Here you go. let me know once you've looked at it so I can remove the extra space.

    http://www.outpostfirewall.com/forum...ad.php?t=10482

    Leave a comment:


  • Scott MacVicar
    replied
    Can you post a link to the posts.

    Leave a comment:


  • MegaHertz
    replied
    Any ideas?

    Leave a comment:


  • MegaHertz
    started a topic Leaving an extra space in word censor breaks [url] tags

    Leaving an extra space in word censor breaks [url] tags

    Here is what happened I was adding a few unsavory words to the censored words field in the AdminCP and some how I did not notice an extra space between two words that were in curly brackets after saving and going back into the forum anything that was enclosed in [url] tags started showing up like the following example.
    Code:
    <* href="http://www.suggestafix.com/" target="_blank">[color=red]PC Support Forums[/color],
    Is this what is supposed to happen, or is it a bug?
Loading...
Working...
X