Announcement

Collapse
No announcement yet.

3.0.0 to 3.0.1 - can't get past step 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.0.0 to 3.0.1 - can't get past step 1

    I've uploaded all of the files and went to upgrade12.php and it gives me the message that it will upgrade to 3.0.1 and to click the "next step" button to proceed. I click Proceed and it just reloads the same page, I can't get past it.

    I reloaded the files, making sure they went up in ascii, but the same thing happens.

    PHP 4.3.3
    mysql 4.0.18-standard
    RHE dual xeon

    I also tried in another browser, in case it was a browser issue. No luck.

    IN the meantime, I made a test post and all seems to be working. I hate leaving my forum closed until this issue is resolved. Is it safe to open up using 3.0.1 files and a 3.0.0 database?

  • #2
    In vBulletin version 3 the upgrade instructions show you that you should only run upgrade.php and not upgrade<number>.php

    This is probably what is causing the error at this point.

    Please revert to the previously working version (database wise), upload the 3.0.1 files and point your browser to install/upgrade.php and let it run step by step.

    Comment

    Loading...
    Working...
    X