Announcement

Collapse
No announcement yet.

Users Not Showing Up In Pruning System

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Buck Satan
    replied
    Err, I figured it out. I scrutinized the search criteria after your post and noticed that there was a default 365 in the "Hasn't logged on since" field. Setting that to zero showed the rest.

    Thanks for the quick reply!

    Leave a comment:


  • Steve Machol
    replied
    What search criteria did you use on the Move/Prune page? To test this I used the 'Users Awaiting' group with 'Has not logged on for x days' set to '0' and got the exact same number of users as in the search users function.

    Leave a comment:


  • Buck Satan
    started a topic Users Not Showing Up In Pruning System

    Users Not Showing Up In Pruning System

    We recently migrated to 3.01 and everything has went well so far. However, while browsing through the new admin control panel, I noticed that we had over 2000 members that were still awaiting email confirmation (via Users -> Search For Users). I decided that I wanted to delete all of the users in this group that had never posted before, and move the rest to the Registered Users group.

    What's strange is that I went into Users -> Prune/Move Users and chose "Users Awaiting Email Confirmation", but here it only showed 585 users in the group. I thought this was just a maximum, so I went through and unchecked the users with a post count over 0 and then deleted the rest. When I went back into the Prune/Move Users area for the awaiting email confirmation user group, it only showed the handful of users who had posted - it didn't show any of the more than 1500+ that were left.

    So, now I can go into Users -> Search Users and see all 1500+ that are in the awaiting email confirmation group, but I can't do anything about it (unless I edit each manually) because I can't see the same list under Prune/Move Users.

    Any idea why this would be? Is there another way I could move all users with a post count greater than 0 to the Registered Users group and delete all the rest with 0 posts?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X