Announcement

Collapse
No announcement yet.

Not the usual Archive problem..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Not the usual Archive problem..

    My archive appears to be working fine except that it only show the first 250 threads (or whatever I set in the cp) of any forum.

    The forum has about 1000 threads, so I expected to see links to pages 2,3,4 etc but there is nothing. Is this the standard VB behaviour or am I missing something?

    I see that vb.com archive has the links, but the vb.org archive has the same issue. All help appreciated.

  • #2
    Originally posted by kevinmiddleton
    My archive appears to be working fine except that it only show the first 250 threads (or whatever I set in the cp) of any forum.

    The forum has about 1000 threads, so I expected to see links to pages 2,3,4 etc but there is nothing. Is this the standard VB behaviour or am I missing something?

    I see that vb.com archive has the links, but the vb.org archive has the same issue. All help appreciated.
    The system only shows the number of posts per thread that you set in:
    vBulletin Options > Search Engine Friendly Archive

    The default is 250, but if you set it higher (say 2000), you'll get everything.

    Comment


    • #3
      The Archive/ used on vbulletin.com uses the latest code .. 3.0.1 doesn't have certain options/features yet in regards to the archive.

      Comment


      • #4
        No this problem is a bug that i introduced in 3.0.1 while doing some optimizations.

        Its a one line fix.
        See http://www.vbulletin.com/forum/bugs....iew&bugid=2787 for more details.
        Scott MacVicar

        My Blog | Twitter

        Comment


        • #5
          Thank you for the clarification. I will also update my .php file with this patch so google can come back again to spider even more.

          Comment


          • #6
            *Fix Installed

            No kidding with that little bug google was missing out on an enormous amount of content.

            Comment


            • #7
              Thanks for the fix - it's working great.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X