Announcement

Collapse
No announcement yet.

Missing decimals.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floris
    replied
    Maybe if you installed a hack, they sometimes come with custom phrases, but without language settings.

    Leave a comment:


  • thegunowner149
    replied
    That did it! Thank you so much I didn't touch that box though. Any idea what could have caused those boxes to lose their inputs?

    Thanks again!

    Originally posted by Floris
    Goto the Admin Control Panel > Languages & Phrases > Language Manager > Edit Settings on the default language (english most cases) and check if the . and , are set in their appropiate input box. if not, than this is what is causing this, input them and save the language settings, this should put them back in place

    Leave a comment:


  • Floris
    replied
    Goto the Admin Control Panel > Languages & Phrases > Language Manager > Edit Settings on the default language (english most cases) and check if the . and , are set in their appropiate input box. if not, than this is what is causing this, input them and save the language settings, this should put them back in place

    Leave a comment:


  • thegunowner149
    started a topic Missing decimals.

    Missing decimals.

    My forums suddenly don't like to use decimals. I did upgrade apache and install turck mmcache today (i'm on a dedicated server) but other than that, nothing has changed. Everything from posts per day showing as 567 instead of 5.67 to attachment size showing at 124 instead of 12.4. There just aren't any decimals. The attachment below is an example.

    Help!?
    Attached Files

Related Topics

Collapse

Working...
X