Announcement

Collapse
No announcement yet.

Attachment Problem!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attachment Problem!

    Hi I have a problem with the file attachment when I try to add a file I get a message noting that I have exceeded the file size but is a lot smaller then what I have set it in the admin control panel!

    How can I fix this please it's driving me crazy!!

  • #2
    What is you setting for this extentsion?

    Admin CP -> Attachments -> Extensions & Sizes
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      what do you mean?

      every thing is set to "yes"
      Last edited by y2ksa; Sat 12 Jun '04, 10:24am.

      Comment


      • #4
        i still have this problem and all my settings are ok

        Comment


        • #5
          What extension type was this, how large was the file and what is the setting for this extension?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            The extensions wer rar & zip the file was 538 kb
            and it was set to 3 mb or 3146000 bit
            but i still get the error message

            Comment


            • #7
              hello can someone please help!

              Comment


              • #8
                Check to make sure you do not have an attachment quota enabled either per usergroup or globaly

                Comment


                • #9
                  every thing seems to be ok usergroup options!

                  Comment


                  • #10
                    In addition to the vB settings, the allowed size of the attachments depends on the PHP and MySQL configuration. You may need to check and change the upload size for both PHP and for MySQL. Note, you'll need to have root access to the server to do this (or have your host do it.) Make these changes to php.ini:

                    upload_max_filesize = xM

                    ..and my.cnf

                    set-variable=max_allowed_packet=xM

                    Change it to the size ('x') you want in Megabytes. Restart the webserver and MySQL after making these changes.

                    Also you might want to take a look at this for other setting that affect file uploads:

                    http://www.vbulletin.com/forum/showp...0&postcount=12
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      hi my upload setting are :
                      upload_max_filesize 2M
                      the file was 538 kb

                      Comment


                      • #12
                        If you are still having a problem you need to check all the settings I mentioned.
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          here my php.ini settings:
                          upload_max_filesize 2M
                          post_max_size 55M

                          but i dont see any "memory_limit"

                          Comment


                          • #14
                            Then you'll need to add one.
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X