Announcement

Collapse
No announcement yet.

Help, my forums ADminCP link redirects me to wrong place!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help, my forums ADminCP link redirects me to wrong place!

    Okay I posted before, I moved my entire board to a different host and had my database restored so I didn't lose any info. Well I was in my admin CP today and happen to notice when I mouxe over my Forum Home Page that it shows and redirects me to my old host, and when I mouse over my Admic Cp at the bottom of my forums it shows my old URL? What do I need to do to fix this?
    Last edited by DarknessDivine; Thu 10th Jun '04, 12:54pm. Reason: to subscribe to post

    Got a Boxer?
    BoxerTalk

  • #2
    Update the forum URL in the Admin CP. Also make sure your Admin CP directory setting is correct in config.php.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I did that, I updated it all..that's what was confuseing me??

      Got a Boxer?
      BoxerTalk

      Comment


      • #4
        The only other thing it could be is your styles then.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        Loading...
        Working...
        X