Announcement

Collapse
No announcement yet.

(cookie ?) error while logging out

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • hIBEES
    replied
    Originally posted by Steve Machol
    As I said earlier reverting your navbar templates should have fixed this specifdic problem. I suspect you didn't really revert these templates.
    ok thanks

    Leave a comment:


  • Steve Machol
    replied
    As I said earlier reverting your navbar templates should have fixed this specifdic problem. I suspect you didn't really revert these templates.

    Leave a comment:


  • hIBEES
    replied
    aye,it would appear so, how do I sort this?


    i've imported the vbulletin-style.xml into the styles affected but still no joy!

    how do I go about it?

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by hIBEES
    I uploaded to server anyway,created a new style called "test style" imported "vbulletin-style.xml".. viewed forum as test style and logged out and it worked

    do i just need to upload "vbulletin-style.xml" to the other styles

    sorry i'm a bit confused
    Then this confirms the problem is with your styles.

    Leave a comment:


  • hIBEES
    replied
    Originally posted by Steve Machol
    Try this. Reupload the original vbulletin-style.xml file from the zip file to your install directory. Make sure you upload this in ASCII and overwrite the one on the server. Then import this file in the 'Upload' section of the Style Manager. Then change to this style and view your forums with it. Do you have the same problem?
    NO!!

    but.... as i have deleted the file "install" as intructed when installing VB3 i could not overwrite it as it was not in the server,

    I uploaded to server anyway,created a new style called "test style" imported "vbulletin-style.xml".. viewed forum as test style and logged out and it worked

    do i just need to upload "vbulletin-style.xml" to the other styles

    sorry i'm a bit confused

    Leave a comment:


  • Steve Machol
    replied
    Try this. Reupload the original vbulletin-style.xml file from the zip file to your install directory. Make sure you upload this in ASCII and overwrite the one on the server. Then import this file in the 'Upload' section of the Style Manager. Then change to this style and view your forums with it. Do you have the same problem?

    Leave a comment:


  • hIBEES
    replied
    I have 3 styles on the forum

    VBulletin 3

    yourdomain.com VBulletin 3 style

    VBulletin 2 Default

    Ive checked all the navbars in all 3 yet still get log out error

    ive checked "Suspect Files" and there are none!
    I've noticed on other forums with VB 3 that a log-out box comes up when clicking bottom log-out link--

    where in actual fact do i check this (footer??) and wot should the html look like?

    where also do i check "&userid=$userid"

    I'm no too fussed as I said ealier but you get to the stage where your wantin to know what caused/is causing it

    cheers

    Leave a comment:


  • Steve Machol
    replied
    You need to do this for all your styles.

    Leave a comment:


  • Scott MacVicar
    replied
    Is it possible you were using the child style that isn't for normal users to use.

    Basically &userid=$userid was missing from the page since it was possible for any user to logout another.

    Leave a comment:


  • hIBEES
    replied
    aye thats what i done the last time but error is still there, attached a screen shot of it to let you see

    revert was highlighted the first time but not now so I cant revert?

    did notice however that when i logged out of my forum from a different machine/isp then it was ok,have cleared cookies/files but still get it as per second attachment, not really a worry for me but be good to know what was up?

    thanks for yer patience
    Attached Files
    Last edited by hIBEES; Tue 15 Jun '04, 4:47pm.

    Leave a comment:


  • Steve Machol
    replied
    Admin CP -> Styles & Templates -> Style Manager -> Edit Templates -> Navigation templates -> navbar -> revert

    Leave a comment:


  • hIBEES
    replied
    Originally posted by Steve Machol
    In all honesty I don't see how you could get this error if you are using the default navbar template from 3.0.1. I suggest you try again.
    Hi steve,

    maybe i'm a bit unsure of what i'm doin

    This is how im doing it and you could maybe advise if this is correct?

    AdminCp> Styles and Templates>Style Manager (VB3 is ticked)>Select revert all templates from the drop down list:--

    This is what comes up
    Are you sure you want to revert all templates from the style called 'vBulletin 3'?

    This will cause all templates to revert to their default or inherited status, although templates you have added yourself will not be affected.

    The following templates will be reverted:
    • editor_styles_button_hover
    • FORUMHOME
    • headinclude
    • phpinclude_end
    • header
    • postbit_legacy
    • modifyavatarbit
    • editor_styles_menu_hover
    • editor_styles_menu_down
    • editor_styles_button_down
    • editor_styles_popup_down
    • footer
    • calendar_smallmonth_day
    • calendar_smallmonth_header
    • calendar_smallmonth_week
    • phpinclude_start
    • WHOSONLINE
    • STANDARD_ERROR
    This action can not be undone.
    I was choosing the navbar one before from the Nav/BreadCrumb option so I would presume the above way is the correct way to do it,

    now... I have edited some of those one's so I can have my own custon banner etc on the header and footer so if I revent i would say these would be lost SO do i just need to add them in again once ive reverted them?


    thanks

    Leave a comment:


  • Steve Machol
    replied
    In all honesty I don't see how you could get this error if you are using the default navbar template from 3.0.1. I suggest you try again.

    Leave a comment:


  • hIBEES
    replied
    ive same problem,i have reverted navbar template but its still there

    Leave a comment:


  • krisae
    replied
    Yes, I upgraded few days ago to 3.01, I will revert my navbar template then, thanks for help :-)

    Leave a comment:

Related Topics

Collapse

  • hirlas
    Error Log - Cookie Issue?
    by hirlas
    I am seeing this error in the log quite often. I am running vb5.2.3 on a https install. Could this be the reason for this message? Although forum seems to be running fine, I hate seeing errors in the...
    Mon 4 Sep '17, 7:09am
Working...
X