Announcement

Collapse
No announcement yet.

View Forum Leaders Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • View Forum Leaders Problem

    Hello,

    I dont have Moderators set to display on the Forum Leaders Page. ( I set it in the AdminCP, Usergroups, Moderators )

    However it still always displays on that page.

    Is there any way to take that off?

    Thank You

    ROss B

  • #2
    There are two moderator tables.... one for moderator usergroup and one for any users who are moderators of any forums.

    Comment


    • #3
      Hey

      * open the template : SHOWGROUPS, find and delete this code:

      Code:
      <if condition="$moderatorbits">
      <!-- moderators -->
      <table class="tborder" cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" border="0" width="100%" align="center">
      <tr>
       <td class="tcat" colspan="4">$vbphrase[moderators]</td>
      </tr>
      <tr>
       <td class="thead">&nbsp;</td>
       <td class="thead" width="50%">$vbphrase[username]<if condition="$show['locationfield']"> / $vbphrase[location_perm]</if></td>
       <td class="thead" width="50%">$vbphrase[forums]</td>
       <td class="thead">$vbphrase[contact]</td>
      </tr>
      $moderatorbits
      </table>
      <br />
      <!-- end moderators -->
      </if>
      * save the template.

      Comment


      • #4
        Originally posted by Floris
        Hey

        * open the template : SHOWGROUPS, find and delete this code:

        Code:
        <if condition="$moderatorbits">
        <!-- moderators -->
        <table class="tborder" cellpadding="$stylevar[cellpadding]" cellspacing="$stylevar[cellspacing]" border="0" width="100%" align="center">
        <tr>
        <td class="tcat" colspan="4">$vbphrase[moderators]</td>
        </tr>
        <tr>
        <td class="thead">&nbsp;</td>
        <td class="thead" width="50%">$vbphrase[username]<if condition="$show['locationfield']"> / $vbphrase[location_perm]</if></td>
        <td class="thead" width="50%">$vbphrase[forums]</td>
        <td class="thead">$vbphrase[contact]</td>
        </tr>
        $moderatorbits
        </table>
        <br />
        <!-- end moderators -->
        </if>
        * save the template.
        That Fixed it right up

        Thanks!

        Comment


        • #5
          awesome.. I was about to post the same thing

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X