Announcement

Collapse
No announcement yet.

Emailing Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Emailing Problem

    I am having problems getting the forum to email users when there is a post or reply. The Forum itself can send emails as i went into test under diagnostics and tried sending an email and the recipient got it.

    Also under User CP, Options i have selected Instant Email Notification.

    Also it can successfully Send an Email Notification for Private Messages.

    Any suggestions? I think it is something simple but for the life of me i cannot see it.

  • #2
    Are you talking about thread subscriptions or forum subscriptions?

    Make sure this option is disabled:

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options -> Use Mailqueue System

    Comment


    • #3
      Emailing

      Thanks alot that option was set to yes, it is now no.
      It made no difference however. I didnt tackle the problem correctly.

      It is now working though and i think i know why.

      Originally i did not have the instant email notification ticked for reply and new threads under user options.
      I changed this and began testing but because i was only replying to old posts done prior to the change it did not send a reply.
      I created a new post then replied to it and walla it worked.
      I Hope this helps someone because i pulled half the left side of my hair off.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X