Announcement

Collapse
No announcement yet.

Parent/Child Styles

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Parent/Child Styles

    I am having a problem recently with my parent styles overriding to my child styles.

    When I edit a template on the default theme it should roll over to all of the other styles because I have them all set as child styles of that, but, it's not doing that recently.

    I noticed this the other day when I was trying to add a little mod to a welcome menu I have because I'm not using the default style and I was thinking that it didn't work when I knew it should.

    I recently moved servers but they said that shouldn't have anything to do with it. Any ideas?

    CRAP! I posted this in the wrong forum, I'm so sorry! I wasn't even paying attention.
    Last edited by Ashkarita; Wed 2nd Jun '04, 9:20pm.
    Whoopdie Doo

  • #2
    <moved to the correct forum>

    This should work with the default vB. Have you installed any hacks (including portals) or added any code to the headinclude, header or phpinclude templates? If not, fill out a support ticket at:

    http://www.vbulletin.com/members/mem...ontactform.php

    Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks or added code, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Hrm. I have in the phpinclude_start template. A news feed hack. I'll try uninstalling that and see if the problem persits. The other templates are the same as they were previously.

      Thanks Steve, hopefully I can sort it out on my ownbut thank you for directing me to the right spot.
      Whoopdie Doo

      Comment


      • #4
        Originally posted by Ashkarita
        Hrm. I have in the phpinclude_start template. A news feed hack. I'll try uninstalling that and see if the problem persits. The other templates are the same as they were previously.

        Thanks Steve, hopefully I can sort it out on my ownbut thank you for directing me to the right spot.
        are the templates of your child styles colored as red or orange. Orange means they are customized in a parent style and inherited. Red means they are individually customized and has no inheritance.

        If they are red, click revert on the templates you want to inherit from the parent and they should turn orange, if the parent style's template is customized. If the parent style is default (black colored) clicking revert in the child style's template will make it default (black) too.

        Comment


        • #5
          I sorted it out earlier, but thanks! I reverted a template and rehacked it and it seemed to solve the problem. I think my board is PMSing.

          I have all sorts of colors because while most of my templates and hacks and such are inherited in the child styles, my headers are unique per style.

          Thanks for all your help!
          Whoopdie Doo

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X