Announcement

Collapse
No announcement yet.

Quote HTML screwed?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Quote HTML screwed?

    I just upgraded from 2.x to 3.0.1

    and all the posts in my forum that quoted another post... are screwed. is this a bug? i cant find anything in the bug tracker.

    why would this happen?

    heres an example.



  • #2
    any ideas? is this a known problem?

    cant bring my site back online till this is fixed

    Comment


    • #3
      heres an example of the code...


      HTML Code:
        <!-- message -->
        <div> style="margin:20px; margin-top:5px; ">
        class="smallfont" style="margin-bottom:2px">Quote:</div>
       <table cellpadding="6" cellspacing="0" border="0" width="100%">
       <tr>
        <td class="alt2" style="border:1px inset">
         
      	>Originally Posted by <strong>soopa</strong></div>
      	 style="font-style:italic">testtesttest</div>
         
        </td>
       </tr>
       </table>
      </div><br />
      test this mother trucker</div>
        <!-- / message -->

      Comment


      • #4
        happens with default vb style or my custom style.


        ideas. please

        Comment


        • #5
          What does the default template look like?

          Comment


          • #6
            HTML Code:
             <div style="margin:20px; margin-top:5px; <if condition="$show['iewidthfix']">width: 100%;</if>">
             <div class="smallfont" style="margin-bottom:2px">$vbphrase[quote]:</div>
             <table cellpadding="$stylevar[cellpadding]" cellspacing="0" border="0" width="100%">
             <tr>
              <td class="alt2" style="border:1px inset">
               <if condition="$show['username']">
            	<div><phrase 1="$username">$vbphrase[originally_posted_by_x]</phrase></div>
            	<div style="font-style:italic">$message</div>
               <else />
            	$message
               </if>
              </td>
             </tr>
             </table>
            </div>
            looks ok in the template

            Comment


            • #7
              figured it out. somehow "<div" got into our censored word list!?

              oddly... it only seemed to censor it under that one instance

              thanks for help zachory

              Comment

              Related Topics

              Collapse

              Working...
              X