Announcement

Collapse
No announcement yet.

remember passwords with mozilla

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • remember passwords with mozilla

    Ok here's the deal, when inputing your username/password on most forms, Mozilla prompts to remember the login info for you. This is extremely convenient and a widely used feature. However on some forms this doesn't work, notably the yahoo email login, and also (as I was saddened to find out) the vb3 login screens. This goes for both the regular login on the frontpage as well as the admincp login.

    My question is how do I kill the offensive code so that I can remember the login again? Or better yet disable it from some menu?

    Ps. Is there a way to disable thread rating and post icons globally? I never use them and never will..

  • #2
    Originally posted by numerodix
    My question is how do I kill the offensive code so that I can remember the login again? Or better yet disable it from some menu?
    The ability to remember passwords is a feature of the browser, not vBulletin. I have the same problem with vB3 forms not prompting the "remember password" feature, but I don't think there is anything you can do about it... if there is then I don't know how.

    Originally posted by numerodix
    Ps. Is there a way to disable thread rating and post icons globally? I never use them and never will..
    Those two features need to be disabled for each forum in your:

    Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum

    Comment


    • #3
      Originally posted by Jake Bunce
      Those two features need to be disabled for each forum in your:

      Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum
      Thanks, you made my day! Do you mind explaining how the inheritance between forums works? I thought I could disable these features in my 3 main categories and that it would propagate to the subforums but that's not happening. I'd like to know there's a better way than setting them for each forum by itself.

      About the password thing, I'll see what I can find and report back.

      UPDATE: indeed there is a directive for this. yahoo mail sets "<form autocomplete=off>" to disable the password manager. But vB has no such thing and I suspect it has something to do with the javascript management of the password, ie. hashing etc. I wonder if there's a way to get aroud it..

      here's a mozilla specific fix:
      http://www.squarefree.com/bookmarkle...ember_password
      Last edited by numerodix; Sun 30 May '04, 12:49pm.

      Comment


      • #4
        Forums don't inherit eachother's settings. You have to set each one manually.

        Comment


        • #5
          Originally posted by Jake Bunce
          Forums don't inherit eachother's settings. You have to set each one manually.
          Ah ****, that's disappointing.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X