Announcement

Collapse
No announcement yet.

install.php can't get past

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • install.php can't get past

    In reading the install manual, I have got to the page called:

    running the vBulletin install.php script.

    I get the desired page to show up http://myipaddress/forums/install/install.php, but I can't get past that page. Everytime I enter the customer number (the exact same number I used to enter this members area), I keep getting brought back to the same page.

    Is there a possible problem with the config.php page?

    Is it possibly because we have not set the DNS pointers to this server so I'm using the IP address instead of the domain name?

    Thanks

  • #2
    Try disabling any popup blockers you have running whilst you run install.php

    Comment


    • #3
      thanks for the idea, but that didn't help. I've tried to copy and paste the customer number as well as typing it in manually. I've tried it in IE and Netscape. I have cleared all cookies and doen just about everything I can imagine but nothing works.

      If it makes any difference, I am in the process of moving from one server to another. I've followed the instructions for coping the database then uploaded all the originally downloaded files to my new server and that's where I'm at now.

      Any further ideas?

      Comment


      • #4
        You don't run install if you are moving servers. You just copy the vB files and restore the database.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          It could be PHP
          my friend runs a server off his PC and one of the scripts that was on there
          didnt work, you would click install and it would keep going back to the same page every time.
          maby if the server or the php.

          Comment


          • #6
            Originally posted by Getox
            It could be PHP
            my friend runs a server off his PC and one of the scripts that was on there
            didnt work, you would click install and it would keep going back to the same page every time.
            maby if the server or the php.
            Getox,

            Steve has already pointed out the fact that install.php shouldn't be run when transferring to another server.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X