Announcement

Collapse
No announcement yet.

Password reminder 'more than 24 hours ago' problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Password reminder 'more than 24 hours ago' problem

    I am getting regular reports from forum members of problems with password reminders:

    I know that my username is schnoz but have forgotten my password and when I request a reminder and get the link to click a message says "The request to reset your password was made more than 24 hours ago, so it has expired. To resubmit the request, please use this form." even though I have replied almost immediately.What can I do?.


    We are running 3.0.1 with the correct date and time (GMT with daylight saving on). We have 2 hacks - v3Arcade and one which displays a banner above forums. Neither have any changes in the password reminder code.

    www.avforums.com
    Any help appreciated.
    Stuart Wright, founder AVForums.com. [strike]13[/strike] 15 million posts and counting.
    vBulletin user from 2001. We stopped upgrading vB at 3.8.2 and sadly we're going no further.

  • #2
    Bump!

    sorry to trouble you but I keep getting an error message whenever I try to log into the site and my password is not recognised.

    I then request that my password is emailed to me, I receive the message shown below but when I go to the linked page I am told that my request was made over 24 hours ago so therefore has expired. This is getting very frustrating as today it was literally 20 seconds after receiving this mail that I attempted to log in.

    Can you help?
    I'm still getting this error on a regular basis.
    I have lots of hacks (arcade, links database, Articles, Article bot and more) but I don't see how any of them could influence this.
    The time is set to GMT on the server and is correct.
    Please help.
    Stuart Wright, founder AVForums.com. [strike]13[/strike] 15 million posts and counting.
    vBulletin user from 2001. We stopped upgrading vB at 3.8.2 and sadly we're going no further.

    Comment


    • #3
      Some of the hacks you have installed are known to cause problems with user permissions. First I would check each usergroup that the members having this problem are in and make sure the Password Expiry sections for each group are all set to '0'.

      If they are, then this is a problem with one or more of the hacks you've installed. As you know we cannot provide official support for forums running code we did not write. Your options are:

      1. Remove the hacks (including any database changes) and restore the original vB files.

      2. Ask for help at the hacking site: vbulletin.org

      3. Set up a fresh test forum with all the original vB files and templates. Then if you can reproduce this problem on that forum, let me know. If not, then this will show that the problem is related to one or more changes you made.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X