Announcement

Collapse
No announcement yet.

Very old UBB post icon appearing on forum home

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Boss-Hog
    replied
    Originally posted by Steve Machol
    No, that query should only remove the post icons of existing threads.
    Thanks for all your help, it looks like it worked perfectly.

    Leave a comment:


  • Steve Machol
    replied
    No, that query should only remove the post icons of existing threads.

    Leave a comment:


  • Boss-Hog
    replied
    Originally posted by Steve Machol
    In that case I believe this query will remove all thread icons. However please make sure you make a good backup of your database first.

    UPDATE thread SET iconid='0';
    Steve,

    I'm assuming that this query will make it so that I can NEVER use post icons? I know I said I'll probably never use them, but I'd at least like to leave the possibility open instead of effectively disabling them forever. Rather, I'd prefer to just remove all references to those 14 UBB post icons I mentioned above - the only threads I've seen that use them appear to be posts carried over from the UBB board. If it's not possible to get rid of them, then it's not a big deal - those posts are rarely replied to anyway. Please let me know and thanks again for your help.

    Leave a comment:


  • Steve Machol
    replied
    In that case I believe this query will remove all thread icons. However please make sure you make a good backup of your database first.

    UPDATE thread SET iconid='0';

    Leave a comment:


  • Boss-Hog
    replied
    Originally posted by Steve Machol
    Is there any reason you can't edit icon #1 to point to a valid icon image?
    Steve,

    Yes, I could do that, but as I said above, I've never used the post icons and didn't really intend to start.

    Leave a comment:


  • Steve Machol
    replied
    Is there any reason you can't edit icon #1 to point to a valid icon image?

    Leave a comment:


  • Boss-Hog
    replied
    Originally posted by Steve Machol
    Do you have an icon in the icon table with iconid set to '1'?
    Yes - that's that's the UBB icon that was loading that I mentioned above. In the icon table, I have listings for 1-14...

    Leave a comment:


  • Steve Machol
    replied
    Do you have an icon in the icon table with iconid set to '1'?

    Leave a comment:


  • Boss-Hog
    replied
    Steve,

    The "show default post icon" is set to set, but in the thread I was talking about, it is set to 1. I'm assuming I need to set all threads whose iconid is not equal to 0 accordingly. What's the query to do that? Thanks for your help.

    Leave a comment:


  • Steve Machol
    replied
    Strange. What setting do you have for 'Show Default Post Icon' in vBulletin Options? If it's not '0' try changing it to this.

    Also check the iconid setrting for this thread. To do this, run this query:

    SELECT * FROM `thread` WHERE postid=xxx'

    ...with 'xxx' being the threadid of that thread. Then check to see if that iconid exists in the icon table.

    Leave a comment:


  • Boss-Hog
    replied
    The URL to my board is:

    http://www.redszone.com/forums/index.php?s=

    You won't notice it now because that post is no longer the most recent one. The forum this occurred in was the one titled "RedsZone Pictures". It appears on all styles/templates including the vB 3.0 default ones. Thanks.

    Originally posted by Steve Machol
    What's the URL? Does this still appear when you use the original vB style and templates?

    Leave a comment:


  • Steve Machol
    replied
    What's the URL? Does this still appear when you use the original vB style and templates?

    Leave a comment:


  • Boss-Hog
    replied
    top

    Leave a comment:


  • Boss-Hog
    started a topic Very old UBB post icon appearing on forum home

    Very old UBB post icon appearing on forum home

    Hello,

    A long time ago, I imported my UBB into vB 2.X (can't remember the exact version) and I've been using vB ever since. Currently, I'm running version 3.0. I noticed a weird thing today - I replied to a thread that was originally created using UBB and I noticed that on the forum home (index.php), it attempted to put a UBB style post icon before the thread's title in the "last post" column. This is weird for a few reasons...first of all, I've NEVER used post icons of any of my forums and that applies to UBB and vB. Secondly, I've never noticed this problem before. The file it's trying to link to is ubb/icons/icon1.gif. I realize I could just add a replacement value that links to a 1x1 blank image instead of this but how can I remove all references to the icon so that it doesn't happen whenever someone responds to a thread that was created from UBB? Thanks!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X