Announcement

Collapse
No announcement yet.

archive not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • archive not working?

    Can aynone tell me why my archive doesn't work?
    phpinfo
    It will just go back to the forum index..
    http://www.gamerzplanet.net/forums/archive

    Thanks.

  • #2
    Server API CGI

    PHP is running as CGI and therefor will not work.

    Comment


    • #3
      so the built in archive in vb will be useless to me?
      any other archive will work?

      Comment


      • #4
        so how PHP should be running to enable the archive ?
        for me it's showing File Not Found !

        Comment


        • #5
          PHP must be running as a modual, for the archive to work with vB3, if you are running Apache2 AccectPathinfo must be ON .

          Comment


          • #6
            I'm also having this problem phptest.php at my url (www.cobbs.ca) for the phpinfo()

            As far as I can tell I have php installed as a mod... any idea why my archive isn't working?

            Comment


            • #7
              In the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by Steve Machol
                In the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
                http://www.clockworkorangebbs.org/phptest.php for the phpinfo(), Thanks!

                Comment


                • #9
                  Try this. Create a .htaccess file in root of forum public directory and place the following in it

                  AcceptPathInfo On

                  Or edit httpd.conf and set

                  AcceptPathInfo On

                  Then restart Apache
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Tried that (both).. didn't work

                    I think thats just for Apache 2.0

                    Comment


                    • #11
                      AFAICT it should work if you've done all of this.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Originally posted by Steve Machol
                        AFAICT it should work if you've done all of this.
                        So where should I go from here? Post a bug report?

                        Comment


                        • #13
                          Remove all hacks (including portals) then see if you have the same problem. This is not a bug.
                          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                          Change CKEditor Colors to Match Style (for 4.1.4 and above)

                          Steve Machol Photography


                          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                          Comment


                          • #14
                            Indeed we are running "Server API- CGI

                            how do we change it?

                            Comment


                            • #15
                              Your host will need to recompile php as a modaul instead of as cgi

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X