Announcement

Collapse
No announcement yet.

sub forum display messed up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sub forum display messed up

    Hi,
    If you go to http://doggiedoor.com/forums/forumdisplay.php?f=3
    you'll see:

    s
    s

    Beneath the sub-forums title and above the list of sub-forums.

    Where do I look to fix this?

    Thanks
    Brandy
    :) Brandy

  • #2
    Have you modfied any templates?

    IS this an import or upgrade?

    Comment


    • #3
      It is an upgrade from 3.0 to 3.01. And yes, I've modified some templates. It just seems that there is an extra "s" somewhere between some code that I need to find and I was hoping someone would know where to look.
      Thanks for any help
      :) Brandy

      Comment


      • #4
        Youd need to take a look in the forumdisplay_* Templates

        Comment


        • #5
          Originally posted by Zachery
          Youd need to take a look in the forumdisplay_* Templates
          Hmmm, that's odd. None of the forumdisplay templates show that they've been modified. And now, for some reason, I only see one "s" instead of two.

          Any other clues?
          :) Brandy

          Comment


          • #6
            This is rather weird, have you setup any replacements or have you added any code to the header include.

            Comment


            • #7
              Originally posted by Zachery
              This is rather weird, have you setup any replacements or have you added any code to the header include.
              Thanks for your reply - sorry it took me so long to get back to you.
              I have no replacements. I have the "View Unanswered Threads" hack installed, it puts code into forumhome_forumbit_level1_post and forumhome_forumbit_level2_post (http://www.vbulletin.org/forum/showthread.php?t=63008)

              I removed it, but it didn't make a difference so I put it back again.

              I've also edited my header, here it is:

              Code:
              <!-- logo -->
              <a name="top"></a>
              <table border="0" width="$stylevar[outertablewidth]" cellpadding="0" cellspacing="0" align="center">
              <tr>
               <td align="$stylevar[left]"><a href="$vboptions[forumhome].php?$session[sessionurl]"><img src="$stylevar[titleimage]" border="0" alt="$vboptions[bbtitle]" /></a></td>
               <td class="bigfont" align="$stylevar[right]">
                &nbsp;
              <!-- /Header -->
              $ddheader
              </td></tr>
              </table>
              <!-- /logo -->
              <!-- content table -->
              $spacer_open
              <br />
              
              $_phpinclude_output
              <center><span style="background-color: #FFFFCC">$totalonline users currently online</span></center>
              And my phpinclude_start - here it is:
              Code:
              if (strpos($_SERVER['PHP_SELF'], 'index.php') == false) { 
              $datecut = TIMENOW - $vboptions['cookietimeout']; 
              $headerguests=$DB_site->query_first("SELECT COUNT(*) AS count FROM session WHERE userid=0 AND lastactivity>$datecut"); 
              $headerusers=$DB_site->query_first("SELECT COUNT(DISTINCT(userid)) AS count FROM session WHERE session.userid>0 AND session.lastactivity>$datecut"); 
              $headerguests=$headerguests[count]; 
              $headerusers=$headerusers[count]; 
              $totalonline=$headerguests+$headerusers; 
              } 
              // This is the doggiedoor navbar included:
              ob_start();
              require("../nav/navbar.htm");
              $ddheader = ob_get_contents();
              ob_end_clean();
              I've also actually searched for "s" in my edited templates. Pretty funny. Are there any files that if edited, would output in that spot?

              I'm not losing sleep over this - but, like you said it is just weird.

              If you think of anything else, please let me know.
              Thanks!
              :) Brandy

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X