Announcement

Collapse
No announcement yet.

Bad path to cron.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bad path to cron.php

    We have an issue where cron.php is not found thus never run as a result of the file path being created incorrectly. This is what we get...

    [Thu May 20 16:10:13 2004] [error] [client 111.111.11.11] File does not exist: /home/account/public_html/forums/http://www.riderinfo.com/forums/cron.php

    The site URL is apparently being inserted into what would be a good path to begin with.

    Anyone have an idea what var is doing this and how we may remedy this?

    Thanks

    EDIT: This is the HTML that is output, the above is the not found error in the server log.

    <img src="http://www.riderinfo.com/forums/http://www.riderinfo.com/forums/cron.php?&amp;rand=147714" alt="" width="1" height="1" border="0" />
    Last edited by noppid; Thu 20th May '04, 2:06pm.
    Computer Help Forum
    An informed rider makes their first destination the motorcycle forum at rider info.

  • #2
    This is only occuring on the vbindex home page. The url is fine on all stock vBulletin pages.
    Computer Help Forum
    An informed rider makes their first destination the motorcycle forum at rider info.

    Comment


    • #3
      You should probaly contact the makers of vBindex, as it would lie on their side and not vBulletins.

      Comment


      • #4
        Originally posted by Zachery
        You should probaly contact the makers of vBindex, as it would lie on their side and not vBulletins.
        The second post was an acknowledgement of that. We have done so and they posted a fix.

        Thanks
        Computer Help Forum
        An informed rider makes their first destination the motorcycle forum at rider info.

        Comment


        • #5
          Ahhh,
          In my error log I see this
          /forum/http://www.318ti.org/forum/cron.php
          I to am running vbindex.
          Do you have a link to where it is refered to?
          Maybe it is what is causing this error.

          Thanks.

          ...steven
          ...steven
          www.318ti.org (vB3.8) | www.nccbmwcca.org (vB4.2)
          bmwcca.org/forum | m135i.net
          "I tried to clean this up but this thread is beyond redemption." - Steve Machol

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X