Announcement

Collapse
No announcement yet.

i keep getting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • i keep getting

    Attempting to attach to database


    Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /home/mrblack/public_html/forums/includes/db_mysql.php on line 140
    The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file.





    i dont know how to fix it, can someone help?

  • #2
    Make sure you have entered the correct MySQL information in your includes/config.php file. If you aren't sure what the correct information is, or if you are still having problems you should contact your web host.

    Comment


    • #3
      i have tryed them both, and my host i am coming to think is ran by a stoner and he says he doesent know how to do sql or somthin and only his buddy does witch is never online.


      could someone mabe help me out? iv looked threw the config.php and done what i think is right but mabe someone could correct me?

      Comment


      • #4
        now i get


        Unable to add cookies, header already sent.
        File: /home/mrblack/public_html/forums/includes/config.php
        Line: 104

        Comment


        • #5
          There are only 102 lines in config.php you have whitespace after ?>

          Comment


          • #6
            i have no idea.. iv never done this before.

            could someone help me getting this up!?

            i dont think all this stress was worth the 85$

            Comment


            • #7
              Youll need to open up your config.php file and delete anywhite space after ?> and then save it. after this it should work.

              Comment

              Loading...
              Working...
              X