Announcement

Collapse
No announcement yet.

Attached Pictures

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Attached Pictures

    Hey Gang,

    Its me again. I noticed when i post pics, the thread shows my pic but members post pics it show as a link to the pic. What can i do to solve this problem. I would like to see the pics instead of links.

  • #2
    There must be something different about the pictures. What image types are you and your members posting?

    Comment


    • #3
      Example # 1: http://www.lextreme.com/forums/showthread.php?t=1286
      Example # 2: http://www.lextreme.com/forums/showthread.php?t=1280

      Comment


      • #4
        Admin CP -> vBulletin Options -> Message Attachment Options -> View Attached Images Inline

        Set this to Yes instead of Yes, if post has only one attachment.

        Comment


        • #5
          Jake you are the man again... thanks for the quick respond

          Comment


          • #6
            How do I do this with images using [img] tags?

            Example:

            http://www.svtperformance.com/forums...d.php?t=176854

            Comment


            • #7
              vBulletin won't generate thumbnails to images coming from somewhere else (IMG tag). It only generates thumbnails for images which have been attached. Apparently in a future (soon?) version, attached images will be able to be used within their post instead of appearing in a box at the end of the post.

              Comment


              • #8
                I don't want it to generate thumbnails, I want it to show all of the pictures in thier full size.

                Comment


                • #9
                  This is a per forum setting:

                  Admin CP -> Forums & Moderators -> Forum Manager -> Edit Forum -> Allow [IMG] Code -> Yes
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    If you want it to display all images full size, then change that setting I posted about before, and then disable thumbs:

                    Admin CP -> vBulletin Options -> Message Attachment Options -> Enable Thumbnails

                    Comment


                    • #11
                      Thankyou, that's exactly what I was looking for.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X