Announcement

Collapse
No announcement yet.

internet explorer viewing issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • internet explorer viewing issues

    I did three different searches so sorry if this is a repost, but i couldn't find anything...

    anyway, my problem is, i thought it was only my home computer, however i got a report that when a user edits a post, and then view it in IE, the post is blank, however i found if you scroll down, so the post is not in "view" then scroll up you can view "most" of the post...what would be the issue here?

    EDIT: this is using vb 3.0.1

  • #2
    Sounds like a memory problem on their end or your end (not server related).

    Comment


    • #3
      the guy that just reported it said it happend on his new sony viao laptop, as well as my 2.8 ghz/1GB desktop at home... i just find it odd that three differnet computers from three differnet companies running IE6 would have this issue with vb?

      Comment


      • #4
        Ive never had this problem. Are you using the stock templates, and can you readily recreate this? like a specific thread will always do it.

        Comment


        • #5
          http://forums.dcevoclub.com/showthre...?threadid=1223 does it for me and him in IE, but i'm loooking at it now in netscape 7.1 and its fine

          Comment


          • #6
            Can you provide me with a test accoutn so i can see said thread?

            Comment


            • #7
              haha sorry yes i can, i have one already setup: test/test

              Comment


              • #8
                Try creating a default style with no parrent and make sure its user selectable, let me know after you have done this so i can try with stock templates

                Comment


                • #9
                  done

                  Comment


                  • #10
                    It doesnt look like you allow users to switch styles :/

                    Comment


                    • #11
                      fixed..

                      Comment


                      • #12
                        Im going to guess at due to one of your hacks or 3rd party scripts, it is messing up the vBulletin layout and design.

                        As i have no problems with the stock templates.

                        Comment


                        • #13
                          damnit... ok i have no idea what it is then.. oh well i guess they'll just have to deal with it

                          thanks for all your help though

                          Comment


                          • #14
                            looks to me like someone just wrote it in white text.

                            If you highlight the area, you can see everything fine

                            Comment


                            • #15
                              yaeh however if you view it in netscape its fine ,

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X