Announcement

Collapse
No announcement yet.

SQL error with attachment

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SQL error with attachment

    I can not upload bigger (but ok with any limits) zip file (1.3MB).
    It makes SQL error with insert into table....
    It sends me an email, which I can't open and my Outlook Expres frozes at previewing it....

    Do you have any idea?
    I have only few attachments until now.
    Thanks

  • #2
    First, check your attachment size setting in the Admin CP and make sure it's large enough. If that is fine, then you need to change the upload size for both PHP and for MySQL. You need to have root access to the server to do this. Make these changes to php.ini:

    upload_max_filesize = xM

    ..and my.cnf

    set-variable=max_allowed_packet=xM

    Change it to the size ('x') you want in Megabytes. Restart the webserver and MySQL after making these changes.

    Note: You may also need to increase the max_execution_time and max_input_time variables in php.ini.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks
      but the limts are fine (files are under all limits)

      Can be problem with max_execution_time then? If yes I have to ask my provider...

      Comment


      • #4
        Originally posted by kafi
        I can not upload bigger (but ok with any limits) zip file (1.3MB).
        It makes SQL error with insert into table....
        It sends me an email, which I can't open and my Outlook Expres frozes at previewing it....

        Do you have any idea?
        I have only few attachments until now.
        Thanks
        Ouch, can you view it via webmail?

        could running in safe mode cause a problem?

        Comment


        • #5
          Originally posted by kafi
          Thanks
          but the limts are fine (files are under all limits)

          Can be problem with max_execution_time then? If yes I have to ask my provider...
          Yes, that's possible. That's why I mentioned those settings.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Originally posted by Steve Machol
            Yes, that's possible. That's why I mentioned those settings.
            It really was :-)
            Thank you for good advise. It works!!!
            I appreciate your service.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X