Announcement

Collapse
No announcement yet.

What version of MySQL for vB3x?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What version of MySQL for vB3x?

    Getting the infrastructure ready for the upgrade to vB3.0.1.

    Need to know what version of MySQL is needed, in order to properly support the software.

    We're already on PHP4 and Red Hat 9.

    Thanx!

  • #2
    MySQL 4.0.18 is recomended.

    Comment


    • #3
      The main site has it listed what the min. required version numbers are for vBulletin.
      The latest stable release of any required software package is recomended.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X