Announcement

Collapse
No announcement yet.

Help drop downs not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Help drop downs not working

    I don't know what I did. But my navbar drop downs are not woking for my SEARCH and QUICK LINKS. Does anyone now what I might have done to cause this?

  • #2
    Are the other drop downs working?

    Comment


    • #3
      Zachery

      I tried to get another one to work. But when I tried to get it working the navbar stopped working. So I deleted the other one but my navbar will not come back to normal.

      Comment


      • #4
        Revert your navbar template and make sure your footer template contains

        HTML Code:
        <script type="text/javascript">
        <!--
        	// Main vBulletin Javascript Initialization
        	vBulletin_init();
        //-->
        </script>

        Comment


        • #5
          I just reverted my navbar and checked my footer and it has the script in it. But still no drop downs?

          Comment


          • #6
            I think it had something to do with me putting this command in my phpinclude_start template. I typed it in as this:

            eval('$navbar1 = "' . fetch_template('navbar') . '";');

            When I should have typed this:

            eval('$navbar1 = "' . fetch_template('navbar1') . '";');

            Do you think that might have caused it? I have removed this from my phpinclude_start templated though and it will not come back to normal.

            Comment


            • #7
              If you removed that i see no reason for your navbar code to not work.

              If you want pm me with an admin login and a link to the site and i can take a quick look if you want.

              Comment


              • #8
                my quick links stopped

                Well only my quick links in the navbar....all else works fine but this one...i didnt do a thing but now when i it it it just drops down the page a little thats it, all the other ones work...this is going to sound stuipd, but i tried it from another machine and it works with the same browser settings and all...i cleared my cach and still not working....call me stupid...

                Comment


                • #9
                  This is really wierd...it just started working al the suddon...Then i signed onto sn messaegnger and it stopped again so i disabled msn and still no quicklinks on this compuuter...Then i took msn off of it and restarted it with it off the machne thinking that was it but it isnt as it still does not work...i looked at me settings for the net and zones and al of them are the same....what did i do?

                  Comment


                  • #10
                    it nit just me come to find out...its not just this one machine...it itmeintly happn to other members where the quiklinks options button is hit it only taks you own the quick links button doeas not drop down it just drops you down a little on the page, any ideas, sometime it doe and some times it does not...

                    Comment


                    • #11
                      try turnning off your fire wall...i did it and it stopped if you are using the plasma skin....it turned out to be ot the whole firewall in norton it was just the privecy protecter i think....turn them of one at a tie and see if that helps....

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X