Announcement

Collapse
No announcement yet.

Forums just stopped working...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forums just stopped working...

    Hi

    My forums have just stopped working...

    Here's the error...

    Database error in vBulletin 3.0.0:
    Invalid SQL:
    SELECT COUNT(*) AS threads,
    SUM(IF(lastpost>=1084676750 AND open<>10,1,0)) AS newthread
    FROM thread AS thread

    WHERE forumid = 10
    AND sticky = 0
    AND visible = 1


    Mysql seems to be working fine with all my other sites, this is the only one not working - PLEASE HELP!

    Thanks
    Amanda

  • #2
    What is the complete error, including the script info?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      The forum from your profile is not version 3, but 2.2.9
      Also, the copyrights is unreadable on my screen, according to the license agreement this has to be visible on screen; So please update your style to make it visible again.

      Comment


      • #4
        The board which is having the problems is AustralianEscorts.com - I have 2 licences, but they haven't both been put on my account - I have no idea why :P I really need to get this sorted asap... I'm running V3.0.0

        Thanks
        Amanda

        Comment


        • #5
          Just checked my email and there seems to be more info on the problem... Here's what I've got...


          Database error in vBulletin 3.0.0:

          Invalid SQL:
          SELECT COUNT(*) AS threads,
          SUM(IF(lastpost>=1084644162 AND open<>10,1,0)) AS newthread
          FROM thread AS thread
          LEFT JOIN deletionlog AS deletionlog ON(thread.threadid = deletionlog.primaryid AND type = 'thread')
          WHERE forumid = 10
          AND sticky = 0
          AND visible = 1

          AND lastpost >= 1083813572

          AND deletionlog.primaryid IS NULL

          mysql error: Can't open file: 'thread.MYI'. (errno: 145)

          mysql error number: 1016

          Date: Saturday 15th of May 2004 08:19:32 PM
          Script: http://australianescorts.com/board/forumdisplay.php?f=10
          Referer: http://australianescorts.com/board/
          Username: lexybaluca
          IP Address: 203.59.160.164

          Comment


          • #6
            Run optimise and repair on your database tables and see if that fixes the corruption.

            Comment


            • #7
              That worked, thanks for your help

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X