Announcement

Collapse
No announcement yet.

Safe to Install VB3?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    My understanding is that they will not allow vB3 forums on their servers. I suggest you check with them first.

    Leave a comment:


  • Godders
    replied
    Ive been with them quite a while now and they havent mentioned it.
    If they complain, i guess we`ll have to move yet again!

    Im upgrading, but the server keeps snuffing it at the attachments bit, wish me luck.

    Leave a comment:


  • Steve Machol
    replied
    You might want to read this first:

    http://www.vbulletin.com/forum/showthread.php?t=98562

    Leave a comment:


  • Godders
    replied
    Thanks alot Floris, ive made a backup and will try it now.
    Cross your fingers for me!

    Leave a comment:


  • Floris
    replied
    Yeah, should run fine, especially if version 2 has no issues.

    Leave a comment:


  • Godders
    replied
    VB 2.3.2 works perfectly btw

    Leave a comment:


  • Godders
    started a topic Safe to Install VB3?

    Safe to Install VB3?

    Hi guys.

    Im just about to upgrade my forum from VB 2.3.2 to the latest VB3.
    I ran the config test
    And got this -

    magic_quotes_gpc Fail

    open_basedir Fail

    The forum is hosted on Lunarpages. I went through their forums and someone already asked to get this turned off - and got the "we cant do it for one server" routine.

    Needless to say id love to install the nice new shiney version!
    But now im scared
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X