Announcement

Collapse
No announcement yet.

3.0.0 - forum disappeared

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 3.0.0 - forum disappeared

    Major problem



    Had a category –“ off-topic” forumid=104 setup with a forum “off-topic subjects” forumid=106. Today the latest thread on the home page wasn’t changing for that forum but other forums in that category were updating. I did a repair on the database, no luck. Deleted that one thread but still the link stayed just giving an error when you clicked on it. So I de-activated that category off-topic forum (id-104) then turned it back on. When I turned it back on forum 106 is totally gone! Not listed anywhere, along with it when 300k posts.



    Any help would be appreciated

  • #2
    Not sure what the problem is. If this is gone, then it's gone. Do you have a recent backup of your database?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by Steve Machol
      Not sure what the problem is. If this is gone, then it's gone. Do you have a recent backup of your database?
      no not very recent

      Comment


      • #4
        Is that forum completely gone from the Admin CP and database?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by Steve Machol
          Is that forum completely gone from the Admin CP and database?
          yep the category is there which is the one i turned off and back on, the forum that had all the posts is no longer even listed in the admincp area

          Comment


          • #6
            i have setup a fresh forum, is there any way to in phpmyadmin to just switch threads and posts iwth forum id=106 to the new forum id?

            hate to lose over 300k posts

            Comment


            • #7
              There's no easy way to do this that I'm aware of. As long as the posts still exist, you can try creating a new forum then manually change it's forumid to 106 in the database.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                of course make a back up of that database with that forum in it before you do anything!
                updating one of these days!

                Comment


                • #9
                  Ok I think I might have figured out a way. what is the sql code to change forumid=106 to forumid=146 in table "thread", 146 being the new off-topic forum that I just setup



                  Thanks for the help
                  Last edited by mark58; Tue 11 May '04, 3:18pm.

                  Comment


                  • #10
                    I had this problem too... and posted it in here I think...

                    I moved a forum which had sub forums... and all the sub forums got 'deleted'...

                    Turned out I just had to recreate the line in the forum table manually in phpmyadmin... Posts etc were all still there...

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X