Announcement

Collapse
No announcement yet.

Searching in Japanese vBlletin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • June
    replied
    Thank you for the answer.

    I read the link, and understand that my 3rd trouble will be fixed in the future, right?

    I have checked the Langage Forum, and could not find same report about my
    another troubles with Japanese.

    Please give any advice or suggestion.

    Thank you.

    Leave a comment:


  • Zachery
    replied
    Its a confirmed bug for 3.0.1

    http://www.vbulletin.com/forum/bugs....iew&bugid=2742
    Last edited by Zachery; Tue 11 May '04, 6:12am.

    Leave a comment:


  • June
    replied
    One more .....

    There is one more which want to solve.

    Since the upgraded to 3.0.1 from 2.3,
    the following message has appeared on the top of
    the Admin CP's Forum Manager.


    Warning: Cannot set time limit in safe mode in /home/***/***/***/***/www/html/admincp/forum.php on line 19

    Anyway, Forum Manager seems working, but what should I do with this message?
    Last edited by June; Tue 11 May '04, 12:18am.

    Leave a comment:


  • June
    started a topic Searching in Japanese vBlletin

    Searching in Japanese vBlletin

    Hello!

    I have imported the data from UBB to Version 2,
    then updated Version 3.o.1.

    Using Charset is Shift_JIS.

    Almost everyting seems going well, but there remain
    2 troubles.

    1. Can not search my bulletin with Japanese, can search using alphabet letters.

    Only when I attach * to the beginning of the word, then, I can
    search with Japanese Key words.

    2. When we use sending mail function, the title of the received mails
    are not readable as Japanses.
    The text of the mail is readable. The charset is Shift_JIS.

    When sending the PM, there is no problem.
    The titles of PM can be read as Japanese.

    Please help!
    Last edited by June; Mon 10 May '04, 10:26pm.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X