Announcement

Collapse
No announcement yet.

Email Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • xtort
    replied
    I've got it!! The daemon was hung and although it was shown as running (ps -ef |grep) it wasn't really running correctly. I had to hup the process, then restart it manually. It's running now and allowing mail through. Thank you for the help!

    Leave a comment:


  • xtort
    replied
    I'm running RH9 where would they be? I don't see a mail reject log in the /var/log/ directory.

    Leave a comment:


  • Steve Machol
    replied
    The mail log shows that the email was accepted. Did you check the mail reject logs?

    Leave a comment:


  • xtort
    started a topic Email Not Working

    Email Not Working

    I am not able to receive emails from my vbsite (http://www.ragepipe.com). When I do a diagnostic test it passes with the following Results:

    No errors were returned while attempting to send the email. Check [email protected] shortly to confirm you've received the email. If you don't receive the email, try sending the test to a different address. If that fails, check your mail server's configuration.

    The mail log shows:

    May 10 14:20:24 vB-RagePipe sendmail[6134]: i4AIKOeu006134: [email protected], ctladdr=apache (48/48), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30249, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (i4AIKOZO006138 Message accepted for delivery)

    My hostname on the server is vB-RagePipe and this is in the /etc/hosts file like that for the loopback. Should it be www.ragepipe.com ? Is that maybe why its not working?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X