Announcement

Collapse
No announcement yet.

Unbelieveable problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unbelieveable problem

    Apparently something has been misconfigured on the server and it resolves all IP addresses to localhost.

    Now here is the problem suddeny no can log in because of the five strikes rule (because we are all logging in from 127.0.0.1). Of course everyone keeps trying at 15 minute intervals, but obviously since there are so many it is going to be an issue for quite some time.

    Is there anyway to turn this feature off without admincp adcess or server access? If you can tell me how to turn it off without admincp access I will foprward the info to the webmaster.

  • #2
    Admin CP -> vBulletin Options -> General Settings -> Use Login "Strikes" System
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Steve,

      This problem even prevents MegaHertz and I from accessing the Admin CP. I would think that strikes would not count when a valid admin uses a valid username and valid password to log into AdminCP. But, that is not the case. We cannot access (log in and log out) the forum or the CP.
      Last edited by DavidH; Mon 10 May '04, 10:21am.

      Comment


      • #4
        Steve as mentioned by David we cannot get to the admincp. Nor do we have server access to do anything to resolve the issue.

        Comment


        • #5
          Oh, sorry. I don't know how to turn this off without Admin CP access.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I can suggest putting up a password protected htaccess untill you are able to logi to your forums.

            Once you putup the .htaccess try this in phpmyadmin
            Code:
            DELETE FROM prefix_strikes;
            if you have no table prefix remove "prefix_" from that bit
            This should clear your strikes and allow you go login

            Comment


            • #7
              Or this...

              UPDATE `prefix_setting` SET `value` = '0' WHERE `varname` LIKE 'usestrikesystem'
              We have come this far, always believing that justice will somehow prevail.

              Comment


              • #8
                That might turn it off but the cache needs to be updated as well otherwise changing the setting will do no good

                Comment


                • #9
                  Thank you everyone for your replies. Unfortunately until the webmaster is available to look into it we shall sit and wait.

                  Comment


                  • #10
                    Just a followup to let you know that enabling RDNS for the server solved the problem completely, and thanks again for everyones input.

                    Comment

                    Related Topics

                    Collapse

                    Working...
                    X