Announcement

Collapse
No announcement yet.

How to increase timeout in php.ini

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • How to increase timeout in php.ini

    I have a read-only forum where I have enabled html, but even medium length posts tend to time out on me, and I get this error:

    Fatal error: Maximum execution time of 30 seconds exceeded in /home/domain/public_html/forums/includes/functions_newpost.php
    Can you tell me where to find php.ini so I can increase the timeout period? Do I have to restart Apache after changing this? If so, how do I do that?

    Thanks in advance!
    Karen

  • #2
    You need to have root access to the server to do this. The location of php.ini will show on your phpinfo page.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X