Announcement

Collapse
No announcement yet.

Problem Uploading the style.xml file...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem Uploading the style.xml file...

    I'm running version 3.0.1

    I'm using IE with XP.

    When i go to upload the style.xml file, it just goes on forever under the "Importing Style, please wait."

    It does it's usual upload with the yellow dots, then they disappear, but it still keeps going. It's like it hangs once it starts, and never stops. I've tried uploading from my computer, and my ftp with the ignore version box checked and unchecked. I've been stuck for days, and i'm past the point of being frustrated. Does anyone have any suggestions? Thanks, anything would be appreciated.. I just want to get this skin uploaded. Thanks.

  • #2
    anyone?

    Comment


    • #3
      Please wait at least 24 hours, if the .xml file is not being uploaded you might not have xml support in php.

      Comment


      • #4
        In the Admin CP, open the Server Settings and Optimization Options section and turn on the Public phpinfo() Display Enabled setting. Then provide the URL to your forums. This may help us troubleshoot this problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Ok, i set it.

          http://www.se-racing.net/forums

          Thank you for your help. Let me know if there's anything else i can do or send you to help with this issue, i appreciate it.

          Comment


          • #6
            Your php is not properly compiled for XML support. It needs to be compiled with:

            '--with-xml'

            See this for a possible workaround:

            http://www.vbulletin.com/forum/showt...617#post625617
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Thank you, it works now. I appreciate all of your help.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X