Announcement

Collapse
No announcement yet.

Upload Avatar Error?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • masonicinfo
    replied
    Originally posted by Steve Machol
    Is your images/avatars directory chmod'd to 777?
    YOU ROCK MAN! WORKED

    Leave a comment:


  • masonicinfo
    replied
    nope. DUH>>>> let me correct that and report back...

    Leave a comment:


  • Steve Machol
    replied
    Is your images/avatars directory chmod'd to 777?

    Leave a comment:


  • masonicinfo
    replied
    It is set to no. but thank you for the help.

    Leave a comment:


  • Jake Bunce
    replied
    In your:

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options

    Set Safe Mode Upload Enabled = No and see if file uploads work.

    Leave a comment:


  • masonicinfo
    replied
    Top of Form 1


    file_uploads:

    On

    open_basedir:

    None

    safe_mode:

    Off

    upload_tmp_dir:

    None

    upload_max_filesize:

    2M





    Bottom of Form 1
    Top of Form 2


    Help HYPERLINK \l ""Results

    No errors occurred while opening the uploaded file for reading.

    Leave a comment:


  • Jake Bunce
    replied
    Go to your:

    Admin CP -> Import & Maintenance -> Diagnostics -> Upload

    Run that diagnostic and post the results. You probably need to change your upload settings in your:

    Admin CP -> vBulletin Options -> Server Settings and Optimization Options

    Leave a comment:


  • masonicinfo
    started a topic Upload Avatar Error?

    Upload Avatar Error?

    Warning: copy(./images/avatars/sc_5.gif): failed to open stream: Permission denied in /home/freemaso/public_html/forums/admincp/image.php on line 444

    what did i do wrong?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X