Announcement

Collapse
No announcement yet.

URL after paid subscription

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Denzo
    replied
    I have no arcade, just some simple template mods..

    Leave a comment:


  • VodkaFish
    replied
    No problem, reported here:
    http://www.vbulletin.com/forum/bugs....iew&bugid=2887

    To the others having this problem: do you have any mods installed? I have the Arcade mod and have made a few template tweaks for myself, that's about it.

    Leave a comment:


  • Steve Machol
    replied
    Report this in the Bug Tracker.

    Leave a comment:


  • Denzo
    replied
    Confirmed.. I too am getting the ]

    http://www.denzoforums.com/forum]/index.php

    after paying via paypal..

    Any solution to this yet?

    Thanks
    Dave

    Leave a comment:


  • VodkaFish
    replied
    If it's relevant, I am using Win2003 and IIS6.

    Leave a comment:


  • Dybukk
    replied
    I am having the same issue. When my users return from PayPal they are directed to:

    http://www.mysite.com/forum]/index.php

    I checked the contact details and it looks fine.

    Leave a comment:


  • VodkaFish
    replied
    Looks good, no trailing slash or anything after the "s" in forums.

    Leave a comment:


  • Jake Bunce
    replied
    Make sure your Forum URL doesn't contain that extra bracket:

    Admin CP -> vBulletin Options -> Site Name / URL / Contact Details -> Forum URL

    Leave a comment:


  • VodkaFish
    started a topic URL after paid subscription

    URL after paid subscription

    Ok, I activated subscriptions today and had someone sign up. He reported that after his order, he was sent to:
    http://www.mysite.com/forums]/index.php

    Not sure how the "]" got in there. Where can I fix this?

    Thank you.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X