Announcement

Collapse
No announcement yet.

New member moderation not working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • New member moderation not working

    I am having trouble with one particular asshat that I keep banning and he keeps signing up under a new name.

    I turned on moderate new members but it doesn't seem to be working. I tested it by registering a new user myself. It said I had to check my email and follow the link which I did. Then it made me a registered member as I checked the user profile it said registered.

    What am I doing wrong ? I would like to approve or not approve new members for a while.

    Succorso
    Last edited by succorso; Wed 5th May '04, 8:26am.

  • #2
    Is this option enabled?

    Admin CP -> vBulletin Options -> User Registration Options -> Moderate New Members

    Comment


    • #3
      Yes sir. That was the first thing I did. Do I need to create any special user groups ?


      Succorso

      Comment


      • #4
        You shouldn't need to. The user moderation system uses groups that are builtin to vBulletin (Registered and (COPPA) Users Awaiting Moderation).

        Make sure those two groups exist and that their groupid numbers are 2 and 4 respectively.

        If you still have problems then you should try uploading the original PHP files from the vBulletin zip file, overwriting the existing files.

        Comment


        • #5
          OK. I think I got it now. Thanks so much.

          Succorso

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X