Announcement

Collapse
No announcement yet.

Error Message at random times...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error Message at random times...

    Me, and my users always get this error every now and then when we try and do something.

    (name), you do not have permission to access this page. This could be due to one of several reasons:
    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.
    It's very annoying, and i don't know what's causing it. The permission masks are fine. What's going on?

  • #2
    Try removing all your hacks and see if this fixes the problem.

    Comment


    • #3
      I have, but it still shows up.

      Comment


      • #4
        But what exacly...would cause this? Global.php maybe?

        Cuz sometimes in ADMINCP I get this error.


        Warning: Invalid argument supplied for foreach() in E:\webspace\resadmin\*\*\www\forums2\global.php on line 630










        vBulletin Message
        Unable to add cookies, header already sent.


        File: E:\webspace\resadmin\*.\*\www\forums2\global.php
        Line: 630













        Last edited by JaNa; Wed 28 Apr '04, 12:25pm.

        Comment


        • #5
          That is most likely a problem with the global.php file itself.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            ...Well how would I fix it...

            Comment


            • #7
              Reupload the original file in ASCII and make sure you overwrite the one on the server.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                I've done what you said, but I still get this message...and now when I log into AdminCP it justs keeps looping to the Login Window...

                Comment


                • #9
                  Have you installed any hacks (including portals) or added any code to the headinclude, header or phpinclude templates? If not, fill out a support ticket at:

                  http://www.vbulletin.com/members/me...contactform.php

                  Be sure to include the login info to your Admin CP, phpMyAdmin and FTP. If you have installed hacks or added code, then remove the hacks first then check and see if you still have this problem. If so, leave the default vB files in place and fill out the support request.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Most likely your installed hacks have caused issues with the datastore table.

                    Comment


                    • #11
                      I have defintly added a lot of hacks. I will remove them one by one, and see if they fix the problem. Otherwise i'll use the Contact Form. Thanks for your support.

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X